Last visit was: It is currently Fri Dec 14, 2018 1:15 am


All times are UTC-05:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Impossible bank hacking on server with proxy v6.0 (Solved)
PostPosted: Sun Dec 17, 2017 4:33 am 
 

Joined: Fri Dec 15, 2017 8:16 pm
Posts: 3
Hi guys,

I have just started playing Onlink 0.2.5 Beta recently. The proxy level in this particular bank server is v6.0 and it is making bank heist impossible, I am not sure if this is intended game design. Please advise.


Thanks.


Attachments:
bank_proxy.png
bank_proxy.png [ 46.33 KiB | Viewed 1298 times ]


Last edited by Harros on Mon Dec 18, 2017 12:03 am, edited 5 times in total.
Top
Offline   
 Post subject: Re: Impossible Bank Hacking with Proxy Level 6.0
PostPosted: Sun Dec 17, 2017 6:29 am 
 

Joined: Mon Nov 13, 2017 11:44 am
Posts: 17
servers regularly update their sysem security to newer levels so you just need to upgrade your software. use bypassers so you have enough time to do what you want. if you want to use disablers, you only need proxy and bandwith monitor disbalers


Top
Offline   
 Post subject: Re: Impossible Bank Hacking with Proxy Level 6.0
PostPosted: Sun Dec 17, 2017 6:48 am 
 

Joined: Fri Dec 15, 2017 8:16 pm
Posts: 3
Quote:
servers regularly update their sysem security to newer levels so you just need to upgrade your software. use bypassers so you have enough time to do what you want. if you want to use disablers, you only need proxy and bandwith monitor disbalers
I believe the best version we can ever get for proxy disabler or bypasser is v5.0. I had given several tries using disabler/bypasser v5.0 before I gave up, and I could hardly disable/bypass the proxy which is v6.0. Please shed some lights so that I can move on - I do not wish to abandon the mission if possible...


Top
Offline   
 Post subject: Re: Impossible bank hacking on bank server with proxy v6.0
PostPosted: Sun Dec 17, 2017 5:04 pm 
 

Joined: Mon Nov 13, 2017 11:44 am
Posts: 17
uplink regularly upgrade their bypassers as well (not sure if same for disablers). wait a while and go on uplink internal services and there will most likely be a higher version of at least one bypasser.

if you want to know exactly when the next upgrade will be available, use SQDatabase viewer which you can download on the internet. then open your save file (C:\yourname\AppData then navigate to onlink files) in a database using database viewer. go to the table which says something like "upgrade" or software" and it will say the release date for software updates


Top
Offline   
 Post subject: Re: Impossible bank hacking on bank server with proxy v6.0
PostPosted: Mon Dec 18, 2017 12:00 am 
 

Joined: Fri Dec 15, 2017 8:16 pm
Posts: 3
Quote:
uplink regularly upgrade their bypassers as well (not sure if same for disablers). wait a while and go on uplink internal services and there will most likely be a higher version of at least one bypasser.

if you want to know exactly when the next upgrade will be available, use SQDatabase viewer which you can download on the internet. then open your save file (C:\yourname\AppData then navigate to onlink files) in a database using database viewer. go to the table which says something like "upgrade" or software" and it will say the release date for software updates
I would never know that the disabler/bypasser version will be updated occasionally. Thank you for shedding the lights, you saved me :-)

I am attaching a picture in case some other players are seeing same problem as I did.


Attachments:
sqlite.png
sqlite.png [ 29.78 KiB | Viewed 1276 times ]
Top
Offline   
 Post subject: Re: Impossible bank hacking on server with proxy v6.0 (Solved)
PostPosted: Sun Dec 24, 2017 3:45 pm 
User avatar
 

Joined: Sat Jun 06, 2009 1:21 am
Posts: 580
As far as I recall, this feature (or bug?) was removed. Uplink is not supposed to sell neither bypassers nor disablers over version 5.0. Are you running the latest version of Onlink? You can find it here (the post is old, but the links get updated with every new release). If you're still stuck, here's a hint:

Have you been browsing the Uplink Research Labs? Read the descriptions of their software, you might just find what you're looking for!

_________________
I'll see you on the dark side of the (ferrous) moon.


Top
Offline   
 Post subject: Re: Impossible bank hacking on server with proxy v6.0 (Solved)
PostPosted: Sat Dec 30, 2017 1:50 pm 
 

Joined: Mon Nov 13, 2017 11:44 am
Posts: 17
Quote:
As far as I recall, this feature (or bug?) was removed. Uplink is not supposed to sell neither bypassers nor disablers over version 5.0. Are you running the latest version of Onlink? You can find it here (the post is old, but the links get updated with every new release). If you're still stuck, here's a hint:

Have you been browsing the Uplink Research Labs? Read the descriptions of their software, you might just find what you're looking for!
Im pretty sure that uplink does sell bypassers above lvl 5, i even bought a lvl 8 proxy bypasser recently and thats on the most recent uplink release. its only disablers which arent sold past lvl5


Top
Offline   
Display posts from previous:  Sort by  
Post new topic  Reply to topic

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created by Miah with assistance from hyprnova