Ferrous Moon
http://www.ferrousmoon.com:80/forums/

Passive trace problem
http://www.ferrousmoon.com:80/forums/viewtopic.php?f=55&t=3050
Page 1 of 1

Author:  CABAL [Wed Mar 08, 2017 2:19 pm ]
Post subject:  Passive trace problem

I'll be straight up here, I think passive trace is broken. I can delete logs with the V4 log eraser on the target system, internic and even my own gateway inside of about 30 seconds and I without fail get the coppers kicking my door down.

So what gives? Is there an error in my method or is there really a bugged mechanic at work here?

Author:  Mc2m [Thu Mar 09, 2017 4:41 am ]
Post subject:  Re: Passive trace problem

It's really hard to tell from that description. I'll make the assumption we are talking about bank robbery here. In that case, make sure you also delete bank statement on both ends. if you are not using Uplink bank as endpoint, you'll need to defraud the bank; there's an audit on all banks but Uplink and if they don't like the difference between your bank statement and the money in, they send the cops.

Author:  CABAL [Thu Mar 09, 2017 11:48 am ]
Post subject:  Re: Passive trace problem

Quote:
It's really hard to tell from that description. I'll make the assumption we are talking about bank robbery here. In that case, make sure you also delete bank statement on both ends. if you are not using Uplink bank as endpoint, you'll need to defraud the bank; there's an audit on all banks but Uplink and if they don't like the difference between your bank statement and the money in, they send the cops.
But it does it with everything. Internal services, mainframes, it's making the game unplayable.

Author:  Mc2m [Thu Mar 09, 2017 12:34 pm ]
Post subject:  Re: Passive trace problem

That's really strange. I really have no idea what's going on. Never had any problems and only deleted interNIC logs. can you provide a save, so I can take a look? Preferably one right after deleting the logs, and one before the hack.

Author:  CABAL [Thu Mar 09, 2017 2:14 pm ]
Post subject:  Re: Passive trace problem

Quote:
That's really strange. I really have no idea what's going on. Never had any problems and only deleted interNIC logs. can you provide a save, so I can take a look? Preferably one right after deleting the logs, and one before the hack.
here ye go, see what you can make of it.

Attachments:
Irritator.rar [396.92KiB]
Downloaded 262 times

Author:  CABAL [Fri Mar 10, 2017 8:22 pm ]
Post subject:  Re: Passive trace problem

Alright, here's an idea. does the passive trace always start from the system you hacked, or from the server the active trace terminated on, this may be what's getting me.

Author:  Mc2m [Sat Mar 11, 2017 6:22 am ]
Post subject:  Re: Passive trace problem

haven't found anything so far :/. the passive trace starts from the hacked system. it trickles through the node until it finds a computer or a gateway.

Page 1 of 1 All times are UTC-05:00
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/