Last visit was: It is currently Mon Jul 13, 2020 10:32 am


All times are UTC-05:00




Post new topic Reply to topic  [1 post ] 
    Author Message
     Post subject:Can't delete backup data
    PostPosted:Tue Jun 23, 2015 2:27 pm 
     

    Joined:Mon Jun 22, 2015 3:55 pm
    Posts:2
    I plan to submit this to bugs a well, but first wanted to post to see if there is maybe something I missed.

    I accepted a level 3 or 4 (not sure) mission to "Delete key files from a computer system". I deleted the file on the target system with firewall and proxy disable v3.0, got the link of the backup server and tried to delete it there as well, but it just doesn't seem to work. It's compressed, but decompressing it doesn't work. There's no pop-up with a reason why the deletion is not completed.

    Anything I'm missing here?

    edit: Very late update. I am now under the impression that it was probably the work of a sentry fooling me into believing I actually did anything. I don't have the save anymore, but I will test it with IP Probe if I run into the problem again.


    Top
    Offline  
    Display posts from previous: Sort by 
    Post new topic Reply to topic

      All times are UTC-05:00


      Who is online

      Users browsing this forum: No registered users and 12 guests


      You cannot post new topics in this forum
      You cannot reply to topics in this forum
      You cannot edit your posts in this forum
      You cannot delete your posts in this forum
      You cannot post attachments in this forum

      Search for:
      Jump to:  
      cron
      Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
      Theme created by Miah with assistance from hyprnova